who to install yahoo in mandrake9.0 its required .i586.rpm

General discussion about Linux, Linux distribution, using Linux etc.
adilkhan_86
Naik
Posts: 83
Joined: Mon Dec 29, 2003 12:07 pm
Location: Karachi
Contact:

who to install yahoo in mandrake9.0 its required .i586.rpm

Postby adilkhan_86 » Thu Jan 01, 2004 12:35 pm

please help me to install yahoo messenger in mandrake9.0 i install in redhat9 but in mandrkae it is not install. :roll:

jargon
Lieutenant Colonel
Posts: 691
Joined: Mon Oct 13, 2003 9:40 am

Postby jargon » Thu Jan 01, 2004 2:39 pm

So...
Install Gaim and get Yahoo working,
Either get the source or find a mandrake 9.0 rpm - Rpmfind doesn't seem to have a 9.0 MDK Rpm so compile from source

http://gaim.sourceforge.net/downloads.php


Then do as advised from the site....

"For those of you who are having troubles connecting to Yahoo! and have not yet already done so, change your server from scs.yahoo.com to scs.msg.yahoo.com. Gaim 0.75 will do this automatically for you."
(Http Source: gaim.sf.net)

I only recommend Gaim since Yahoo's own messenger looks like crap...
http://messenger.yahoo.com/messenger/download/unix.html
jargon

LinuxFreaK
Site Admin
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
Location: Karachi
Contact:

Re:

Postby LinuxFreaK » Fri Jan 02, 2004 9:54 pm

Dear adilkhan_86,
Salam,

Check This Thread http://www.linuxpakistan.net/forum2x/vi ... php?t=1089

Best Regards.

Do Pray For Me :)
Farrukh Ahmed


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests