amsn tcl problem

General discussion about Linux, Linux distribution, using Linux etc.
adilkhan_86
Naik
Posts: 83
Joined: Mon Dec 29, 2003 12:07 pm
Location: Karachi
Contact:

amsn tcl problem

Postby adilkhan_86 » Thu Jan 01, 2004 9:58 pm

HAY:
I install amsn 0.83 but when i sign in its download tcl but always download but not connect what am i do.

outstream
Naib Subedar
Posts: 322
Joined: Wed Sep 24, 2003 10:04 pm
Location: islamabad

Postby outstream » Fri Jan 02, 2004 11:54 am

AoA

please have a look at following link

http://www.linuxpakistan.net/forum2x/vi ... light=amsn
Testing?What's that? If it compiles, its good, if it boots up it is perfect.
----------------------------------------------------
Imran
Registered Linux User # 334322

Faraz.Fazil
Major General
Posts: 1024
Joined: Thu Jul 04, 2002 5:31 pm
Location: Karachi/Pakistan/Earth/Universe
Contact:

Postby Faraz.Fazil » Fri Jan 02, 2004 11:54 am

Please check this post:

http://www.linuxpakistan.net/forum2x/vi ... hlight=tcl

You will get the answer.

Check the 3rd last reply (by outstream).
Linux for Life!

LinuxFreaK
Site Admin
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
Location: Karachi
Contact:

Re:

Postby LinuxFreaK » Fri Jan 02, 2004 9:58 pm

Dear adilkhan_86,
Salam,

I think he must got the Answer but if he won't then i help him.

Ok Guys i have got the solution myself..just posting it here incase if some one else comes across the same problem, they can get idea about how to solve it.

I downloaded tls llibraries manually from sourceforge.net. after this i extracted them to /home/amsn/plugins/ (this is the locaiton of amsn and /plugin directory on my machine). after extracting it became some thing like /home/amsn/plugins/tls1.4 .

the files in /tls1.4 looked like this

libtls.1.4.so

pkglindex.tsl

tls.tcl

okay after extracting, i restarted amsn and still it didnt work. this time it said "host unreacheable". Then i went to preferences -> application in amsn and gave the path of tsl libraries i.e /home/amsn/plugins/tls1.4. Then i restarted amsn again and it worked.

Now its working all fine and good

Good Day


Best Regards.
Farrukh Ahmed


Return to “General”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest