Https on LAN

General discussion about Linux, Linux distribution, using Linux etc.
kadnan
Battalion Quarter Master Havaldaar
Posts: 208
Joined: Wed Aug 07, 2002 8:00 pm
Location: Karachi,Pakistan
Contact:

Https on LAN

Postby kadnan » Sat Jun 07, 2003 9:54 pm

salam

I am unable to access any https based website on LAN,Mozilla prompts "can not found website"
somethng like that

on dialup,it works fine

fawad
Site Admin
Posts: 918
Joined: Wed Aug 07, 2002 8:00 pm
Location: Addison, IL
Contact:

Postby fawad » Sun Jun 08, 2003 9:41 am

Are you using some proxy to access the web? If so, the proxy setting takes precendence (AFAIK, you can't just tell Mozilla to 'Skip proxy for LAN'). On the lan, let's say you access https://foobar. It'll go to your proxy and request it, which will try to resolve the name and fail.

Please describe your network setup in more detail here.

kadnan
Battalion Quarter Master Havaldaar
Posts: 208
Joined: Wed Aug 07, 2002 8:00 pm
Location: Karachi,Pakistan
Contact:

Postby kadnan » Tue Jun 10, 2003 1:33 am

fawad wrote:Are you using some proxy to access the web? If so, the proxy setting takes precendence (AFAIK, you can't just tell Mozilla to 'Skip proxy for LAN'). On the lan, let's say you access https://foobar. It'll go to your proxy and request it, which will try to resolve the name and fail.

Please describe your network setup in more detail here.


Yes I am using Proxy to access Web via ISA server what I mean that when ever i try to login https sites like hotmail.com ,(i said signing in process which is https connection),it gives error "login.passport.com not found",not only with hotmail,but any http site like I can`t login authorize.net account due to https and say "secure.authorize.net wasnt found"

farhanksa
Subedar
Posts: 359
Joined: Sun Nov 03, 2002 6:40 am
Location: Lahore
Contact:

it sam3 happened it me but some wt of other type

Postby farhanksa » Tue Jun 10, 2003 11:53 am

salam
i had problem wiht hotmail.compage i already set the default gateway and proxy address on lan..as every other is goin fine...amsn.yahoo, linuxpakistan.net was opening but i cannot open the hotmail page...i think there was a problem regarding the SSL..............??wt do u say about it


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests