hard disk is making furious sounds like...takk takk

General discussion about Linux, Linux distribution, using Linux etc.

Postby farhanksa » Mon Sep 15, 2003 3:02 pm

i think problem is some thing other....even during the llf it made sounds againd and again....its not the bad sector problem...may be motor of rotator(spindel).....head or card rpoblem wt od u say about that?
farhanksa
Subedar
 
Posts: 359
Joined: Sun Nov 03, 2002 6:40 am
ICQ: 116765501
WLM: farhan12@msn.com
Yahoo Messenger: commdsl@yahoo.com
Location: Lahore

Postby if » Mon Sep 15, 2003 3:47 pm

Aslam-o-Aliakum,

Dear... u'r harddisk damage that's confirm... buy a new one :lol:
if u find anything which shows my lack of knowledge,
please guide me... thx
------------------------------------
Aslam-o-Aliakum-Wa-Rahmatullah-Wa-Barakatuhu
------------------------------------
if
if
Battalion Quarter Master Havaldaar
 
Posts: 224
Joined: Tue Aug 13, 2002 12:52 pm
WLM: ifhope@hotmail.com
Yahoo Messenger: hope_never@yahoo.com
Location: Islamabad

Postby Faraz.Fazil » Mon Sep 15, 2003 7:22 pm

Ok...good luck!!
But it seems as though your hdd is very near to its end and may die any
moment.

Have u backed up the data?
HOw long have u been using this hdd?
I prefer seagate drives over maxtor.

farhanksa wrote:aoa
unluckily i tried many thing at the night but no succfess....i downloaded the utility from maxtor site and write a bootable floopy of that..then booted from floopy but the problem is when hd gets hot or.....after some time it makes sounds.....some times itsdetected at bios and the utility says that there is no hd....
i havd done llf it took a very long time but during the llf it mads sounds maky times....but i continued to format....there is no much greater success.. i think there is some problem with the motor of the hd.... it happens i think when it gets hot or when voltage level differs..but i tried to use the hd on diff motherboards ..no faida....i will try to work in it today again using the tools F.F told me...

some one recomended me that pls find the same hd card which is screwed on the hd bottom and replace it then llf it...there may be problem in the card that makes some thing reset again and again making sound
Faraz.Fazil
Major General
 
Posts: 1024
Joined: Thu Jul 04, 2002 5:31 pm
WLM: faraz7476@hotmail.com
Location: Karachi/Pakistan/Earth/Universe


Return to “%s” General

Who is online

Users browsing this forum: No registered users and 2 guests

cron