Strange problem in Mozilla and Konquror

General discussion about Linux, Linux distribution, using Linux etc.

Strange problem in Mozilla and Konquror

Postby outstream » Sat Oct 18, 2003 4:28 pm

AoA

Guys i am having a strange problem in Mozilla and Konquror. The thing is i cant download any thing using Mozilla or Konquror. when i click on some link to download a file, nothing happens. At the bottom of the page it says "done". but it doesnt downloads anything that i want to download. that is about Mozilla.

In konquror when i click on a link to download a file, it starts downloading it to some strange location, it doesnt even asks me the path where i want to download it. And during downloading it changes the name + extension of file to some strange values.

Right now i use Galeon to download files.

Other than that, browsing works fine will all 3 of them

Thanks for ur precious time

Good Day
Testing?What's that? If it compiles, its good, if it boots up it is perfect.
----------------------------------------------------
Imran
Registered Linux User # 334322
outstream
Naib Subedar
 
Posts: 322
Joined: Wed Sep 24, 2003 10:04 pm
Location: islamabad

Postby sakbar » Sun Oct 19, 2003 1:19 am

Hi,

I faced the same thing few days back, @ my end only galeon & knoqueror were working .. I would also like to know as now mozilla is giving me this problem again ! When i click on download links on web pages they woulnd't do anything ! But this problem goes off & on !
Anyone has ideas of what might be wrong

--SHAKEEL
sakbar
Naik
 
Posts: 88
Joined: Wed Aug 07, 2002 8:00 pm
Website: http://www.rootshell.be/~linuxpak
WLM: sakbar76
Yahoo Messenger: shakeel_akbar
Location: Lahore

Postby fawad » Sun Oct 19, 2003 10:20 am

Guys, Mozilla lets you set up preferences on a mime type basis so that it doesn't ask you about what to do with the download files. Go to Edit->Preferences->Navigator->Helper Applications. For example, if you're having that problem with zip files, select the application/zip mime type from the list, and click Edit. The options have a checkbox called "Always ask me before handling files of this type". Make sure that is checked. Also, check the download manager to see what happened to the file.

No idea about the konqueror problem.
fawad
Site Admin
 
Posts: 918
Joined: Wed Aug 07, 2002 8:00 pm
ICQ: 17672437
Website: http://www.fawad.net
WLM: fawadhalim@hotmail.com
Yahoo Messenger: fawad2048
AOL: fawadhalim
Location: Addison, IL

Postby Faraz.Fazil » Mon Oct 20, 2003 6:04 pm

As for konqueror, users have reported similar problems.

While downloding files, konqueror stores parts of it in /tmp and when the download finishes it moves it to the designated location

Sometimes , konqueror also downloads files to /root/.kde-tmp

When attempting to download files, hold the shift key while pressing left mouse button on the hyperlink.
Linux for Life!
Faraz.Fazil
Major General
 
Posts: 1024
Joined: Thu Jul 04, 2002 5:31 pm
WLM: faraz7476@hotmail.com
Location: Karachi/Pakistan/Earth/Universe


Return to “%s” General

Who is online

Users browsing this forum: No registered users and 2 guests

cron