Oracle 8i Release 2 8.1.6 for Linux Installation Error

General discussion about Linux, Linux distribution, using Linux etc.
Posts: 8
Joined: Sat Oct 18, 2003 2:03 am
Location: Karachi

Oracle 8i Release 2 8.1.6 for Linux Installation Error

Postby kernel_islam » Sun Oct 19, 2003 12:20 am

Hi Friends,

I have the problem regarding the Installation ORACLE 8i Release 2 8.1.6 for Linux as the Installation guide suggest it required the Install the jre & jde but even do install the required software...

it gave an errors with path looks like unable to find jre objects file..

Some one can help me or able to do Installation contact me ASAP @ 03009271396 (Khi)

Muhammad Islam Ikram

Posts: 62
Joined: Thu Dec 12, 2002 3:21 pm
Location: Rawalpindi

Postby Tauseef » Tue Oct 21, 2003 3:28 pm

Sorry I have not tried 8i on linux. But I have read somewhere that Oracle installation was meant for Redhat 6.2 as it assumed certain paths such as
and others in order to install.

(btw: I installed Oracle 9i on RH Enterprise ES, and it worked quite smoothly. )

Return to “General”

Who is online

Users browsing this forum: Google [Bot] and 2 guests