SO much time in booting

General discussion about Linux, Linux distribution, using Linux etc.

SO much time in booting

Postby Zaheer » Thu Oct 23, 2003 12:05 pm

Salam,
I m using Redhat 9 and Win 2000 side by Side When it comes to booting of Linux it takes so much time like this ::

starting Kernel logger [ok]
starting PORT Mapper [ok]
starting NFS stats [ok]
bringing up eth0 [failed] here it takes so much time,I donno why
starting sendmail [ok] here also takes so much time
sm-client [ok] bringing these two [oks] and one fail it take too much time
Good Judgement comes from Experience and Experience comes from bad Judgement!!
The more I know, the more I realize I don't know!?
The easiest way to find out is to try Out!!!

Registered Linux user #333501
Zaheer
Battalion Havaldaar Major
 
Posts: 284
Joined: Fri Oct 17, 2003 12:15 am
WLM: zaheermb20@hotmail.com
Yahoo Messenger: zaheermb2002@yahoo.com
Location: Karachi

SO much time in booting

Postby mahin » Thu Oct 23, 2003 12:11 pm

This is the cause of your problems. It takes time because of your NIC card.

What card do you have ?

Unless eth0 is OK during boot up you can not connect with you Cable Net.

Can you connect using that card with DCN under Windoze?
If yes then check its properties under Window and post here.

Please post this info so that others can help you.
mahin
Major
 
Posts: 605
Joined: Wed Aug 07, 2002 8:00 pm
Website: http://www.linuxpakistan.net/wiki/index.php/LinuxPakistanKarachi
Location: Karachi

Postby Faraz.Fazil » Thu Oct 23, 2003 3:58 pm

Agree with mahin.
The eth0 dev is used by the network interface card (NIC) which is also used to connect to your desi cable net, in case u have one.

Post in detail your exact scenario.

If you donot use sendmail you can disable it.
Run redhat-config-service from terminal or from the main menu => system settings/tools and disable the service from there.
If u do use sendmail or donot want to disable it, then update your sendmail to the latest version and try it out.

Also if u dont use your lan card in any way, you can remove the eth0 entry from /etc/modules.cof to free the resource and from it loading at boot time.

Also u can experiment by stopping services from loading at startup only once, by doing it in real time mode.To do this when linux starts, press I to enter interactive startup and try the donot load this service this time feature (by pressing N) for the suspected services from not loading only that time.
Linux for Life!
Faraz.Fazil
Major General
 
Posts: 1024
Joined: Thu Jul 04, 2002 5:31 pm
WLM: faraz7476@hotmail.com
Location: Karachi/Pakistan/Earth/Universe


Return to “%s” General

Who is online

Users browsing this forum: No registered users and 1 guest

cron