Fonts in OpenOffice.org

General discussion about Linux, Linux distribution, using Linux etc.

Fonts in OpenOffice.org

Postby fawad » Thu Nov 06, 2003 5:32 am

AOA,
I just replaced my 14'' monitor with a huge 17'' one. Now that I have a big monitor, I enabled AA fonts across the board. I use KDE for the desktop, but I have several GNOME apps I use regularly. I'm having trouble bringing OpenOffice.org 1.1.0 to honor my fonts preferences. I like 7-8 pt fonts BitStream Vera fonts but OpenOffice seems to use 12 pt Times New Roman anyway (for the toolbar, menus, status bar, etc.). I set the font settings in both KDE and GNOME. Regular KDE apps (Konqueror) and GNOME apps (dia, abiword) seem to honor the settings just fine.

Any idea how I can whip OpenOffice.org to honor the font size?
fawad
Site Admin
 
Posts: 918
Joined: Wed Aug 07, 2002 8:00 pm
ICQ: 17672437
Website: http://www.fawad.net
WLM: fawadhalim@hotmail.com
Yahoo Messenger: fawad2048
AOL: fawadhalim
Location: Addison, IL

Postby Faraz.Fazil » Thu Nov 06, 2003 6:35 am

I dont know if this helps you or not..since i use Star Office for Linux mostly and not openoffice that much.

Now such interface font problems with openoffice have widely been reported.

I donot know which distro you are using.

Please check this resource:

http://www.openoffice.org/FAQs/fontguide.html

Also, the folks at debian bug tracking have found a work around for such font issues with openoffice.

You can contact them at: owner@bugs.debian.org
and see if they can offer any help.

The following are some common bugs posted at debian bug tracking:


Bug#214662: openoffice.org: Fonts in the Help Browser are too small.
Severity set to `important'.

Bug#207957: openoffice.org-bin: Tiny or inappropriate interface fonts


ALso check:

http://lists.debian.org/debian-openoffi ... ice-200310

If nothing works, then time to report the bug to the official openoffice.org website.(check fountguide.html url)
Linux for Life!
Faraz.Fazil
Major General
 
Posts: 1024
Joined: Thu Jul 04, 2002 5:31 pm
WLM: faraz7476@hotmail.com
Location: Karachi/Pakistan/Earth/Universe

Postby fawad » Mon Nov 10, 2003 8:10 am

Faraz,
Thanks for the links. Unfortunately none of them solved my problem. I ended up rebuilding my OOO profile which seem to have done the trick.

Regards
-fawad
fawad
Site Admin
 
Posts: 918
Joined: Wed Aug 07, 2002 8:00 pm
ICQ: 17672437
Website: http://www.fawad.net
WLM: fawadhalim@hotmail.com
Yahoo Messenger: fawad2048
AOL: fawadhalim
Location: Addison, IL


Return to “%s” General

Who is online

Users browsing this forum: No registered users and 3 guests

cron