problem installing msn messanger in red hat linux 9

General discussion about PLUC and Linux in Pakistan.
Muhammad Sohail
Posts: 4
Joined: Tue Oct 05, 2004 2:06 pm
Location: Islamabad

problem installing msn messanger in red hat linux 9

Postby Muhammad Sohail » Tue Oct 05, 2004 2:18 pm

Hi great pakistanis

I am new to red hat linux 9 and i am facing problems installing msn messanger. I have found rpm for amsn but when i installi it. It does not work.

I have done it with the command

rpm -ivh amsn.-0.-------------------------------

but when it is installed it give me the message

/usr/bin/wish is needed by amsn-0.93-1.0.rh9.dag is needed by amsn-0.93-1.0.rh9.dag
tk >= 8.3 is needed by amsn-0.93-1.0.rh9.dag

plz tell me how to rectify this problem


Lieutenant Colonel
Posts: 660
Joined: Sat Jul 06, 2002 12:35 pm
Location: Islamabad

Postby zaeemarshad » Tue Oct 05, 2004 4:58 pm

these are needed by amsn to run. You will have to install these first. Search the forum as this question has been answered earlier.


Lance Naik
Posts: 43
Joined: Mon Aug 09, 2004 2:45 pm

Postby Executive » Tue Oct 05, 2004 7:34 pm

Hi ,

Just download the amsn-x_xx.tar.gz file from and Untar it with the command:
gzip -d amsn-x_xx.tar.gz
tar xvf amsn-x_xx.tar
It will create an msn/ directory, and amsn is installed and ready to run.
To launch it, do:
cd msn
or if this doesn't work, try
wish amsn
If wish command doesn't exist, then you don't have tcl/tk correctly installed.
If "wish amsn" works, but "./amsn" doesn't, edit 'amsn' file and set the
correct path to 'wish' in the first line. By default it's set to:

make a try,
Syed Aoun Raza. M.Sc.(IT)
Experience is a hard teacher she gives the test first and lesson afterwords.

Site Admin
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
Location: Karachi


Postby LinuxFreaK » Tue Oct 05, 2004 11:49 pm

Dear Muhammad Sohail,

You Need to Install TCL/TK 8.4.x Package In Order To Make aMSN Work For You :)

Best Regards.
Farrukh Ahmed

Lance Naik
Posts: 41
Joined: Wed Aug 07, 2002 8:00 pm
Location: Karachi

MSN Messenger

Postby asaf » Wed Oct 06, 2004 10:07 am

Have you used GAIM that comes bundled with RH9. It will allow you to use MSN, Yahoo, ICQ and a number of other messaging services. The version bundled with RH9 is 0.59 and needs to be updated. But otherwise GAIM will do the job well enough.

Asaf Maruf Ali
PING Systems
Network Security-Linux-Consulting
605, 6th Floor,
Clifton Centre, Block 5,
Clifton, Karachi-75600
Tel # 5872438, 5868275, 5833971-2
Fax # 5868927

Battalion Havaldaar Major
Posts: 267
Joined: Tue Nov 18, 2003 10:28 am
Location: Rampuria Mansion

Postby abdul_mateen » Sun Oct 10, 2004 12:22 am

Dear Muhammaed Sohail,
I think u also posted ur this prob in the other thread. ... 2658#12658

Use GAIM or Kopete which is the kde messengers supports MSN,YAHOO,and other that GAIM provides.
Abdul Mateen,
Google Android Developer & Linux Administrator
Addictive Mobility,CA

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest