IIS Server in Windows2003 Server

General discussion about PLUC and Linux in Pakistan.

IIS Server in Windows2003 Server

Postby asaddotcom » Sat Sep 03, 2005 11:17 pm

dear fellows
Assalam_O_Alaikum,

I have installed windows 2003 Enterprise Edition and configure IIS server on it. My web site is runing fine all pages are accessable. but the prblem is in my links, when i click on any of link there was not any responce or, not any page error come. its just look still. I am posting here my html link command:

<td width="25%"><font face="Arial"><b><font color="#ffffff">1- &nbsp; <a href="H:\VIDEO SONGS\INDIAN\Abhijeet\AVSEQ01.avi">
<font color="#ffffff">Song No.1</font></a></font></a></td>


No one link is working... please check this command and tell me where i am getting mistake ?

before i was configured Apache/web server in Linux but i got the same problem... dont know what is the problem in my link command... its work fine without domain. but when its on the domain links are not work.

will please anybody Help me ?
waiting....

Rgds.

Asad Ali
Thanking You...

ครค๔
www.apnicollection.com | www.wikisoft.pk
asaddotcom
Company Havaldaar Major
 
Posts: 195
Joined: Fri Feb 04, 2005 7:21 pm
ICQ: 172131405
Website: http://www.apnicollection.com
WLM: asaddotcom@msn.com
Yahoo Messenger: asaddotcom2002@yahoo.com
AOL: AsadDotCom
Location: Lahore, PK

Re: IIS Server in Windows2003 Server

Postby lambda » Sun Sep 04, 2005 2:31 pm

asaddotcom wrote:
<td width="25%"><font face="Arial"><b><font color="#ffffff">1- &nbsp; <a href="H:\VIDEO SONGS\INDIAN\Abhijeet\AVSEQ01.avi">
<font color="#ffffff">Song No.1</font></a></font></a></td>


if i click on that link, it'll try to load h:\video songs\indian\abhijeet\avseq01.avi. and, it won't work because i don't have an h: drive on my computer.

now, if you want it to load the avi file from the server, map h:\video songs\indian\abhijeet to a path in your web root (like "abhijeet") and change the link to <a href="abhijeet/avseq01.avi">song no. 1</a>

its work fine without domain. but when its on the domain links are not work.

there is no domain in the url. what are you talking about?
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Re: IIS Server in Windows2003 Server

Postby asaddotcom » Sun Sep 04, 2005 4:48 pm

lambda wrote:
asaddotcom wrote:
<td width="25%"><font face="Arial"><b><font color="#ffffff">1- &nbsp; <a href="H:\VIDEO SONGS\INDIAN\Abhijeet\AVSEQ01.avi">
<font color="#ffffff">Song No.1</font></a></font></a></td>


if i click on that link, it'll try to load h:\video songs\indian\abhijeet\avseq01.avi. and, it won't work because i don't have an h: drive on my computer.

now, if you want it to load the avi file from the server, map h:\video songs\indian\abhijeet to a path in your web root (like "abhijeet") and change the link to <a href="abhijeet/avseq01.avi">song no. 1</a>

its work fine without domain. but when its on the domain links are not work.

there is no domain in the url. what are you talking about?


Dear lambada,

I really dont understand what u mean ? please explain in simple words.

thank you....

Rgds.

Asad Ali
Thanking You...



ครค๔

www.apnicollection.com | www.wikisoft.pk
asaddotcom
Company Havaldaar Major
 
Posts: 195
Joined: Fri Feb 04, 2005 7:21 pm
ICQ: 172131405
Website: http://www.apnicollection.com
WLM: asaddotcom@msn.com
Yahoo Messenger: asaddotcom2002@yahoo.com
AOL: AsadDotCom
Location: Lahore, PK

Re: IIS Server in Windows2003 Server

Postby lambda » Sun Sep 04, 2005 11:59 pm

asaddotcom wrote:Dear lambada,

my nickname is on the screen in front of you, and yet you can't spell it correctly. this shows how little you care about getting things right.
I really dont understand what u mean ? please explain in simple words.

Code: Select all

<a href="H:\VIDEO SONGS\INDIAN\Abhijeet\AVSEQ01.avi"><font color="#ffffff">Song No.1</font></a>

means "load avseq01.avi from the user's h: drive", not "load avseq01.avi from the server's h: drive".
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Re: IIS Server in Windows2003 Server

Postby asaddotcom » Mon Sep 05, 2005 5:28 pm

means "load avseq01.avi from the user's h: drive", not "load avseq01.avi from the server's h: drive".


Dear lambda
Sallam,

Yes now i understand it clearly... but i dont know map command... will you please tell me the complete map command ??
I shall wait your response...

Rgds.

Asad Ali
Thanking You...



ครค๔

www.apnicollection.com | www.wikisoft.pk
asaddotcom
Company Havaldaar Major
 
Posts: 195
Joined: Fri Feb 04, 2005 7:21 pm
ICQ: 172131405
Website: http://www.apnicollection.com
WLM: asaddotcom@msn.com
Yahoo Messenger: asaddotcom2002@yahoo.com
AOL: AsadDotCom
Location: Lahore, PK

Re: IIS Server in Windows2003 Server

Postby lambda » Mon Sep 05, 2005 5:33 pm

asaddotcom wrote:Yes now i understand it clearly... but i dont know map command... will you please tell me the complete map command ??
I shall wait your response...

read this for apache.
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore


Return to “%s” General

Who is online

Users browsing this forum: No registered users and 2 guests

cron