problem in installation of red hat 7.3 over prev copy of 7.3

Discussion regarding the installation and configuration of Linux distributions.

problem in installation of red hat 7.3 over prev copy of 7.3

Postby sakbar » Thu Oct 31, 2002 12:57 pm

hi,

after some power fluctuations, my rh 7.3 was very much full with errors. Now i tried to remove all old partitions from 7.3 setup & install goes someway 35% & give sometime error on 1st cd & sometimes on 2nd cd that:

either iam on having much space, or my media is not working fine or the file on the media is not right.

i installed from this cd many times.

But later when i tried to install 7.2 on this machine it installed successfully but after reboot its not running also !!

plz tell me wat's the problem with it !! Is my hard disk in trouble !!

TIA
--SHAKEEL
sakbar
Naik
 
Posts: 88
Joined: Wed Aug 07, 2002 8:00 pm
Website: http://www.rootshell.be/~linuxpak
WLM: sakbar76
Yahoo Messenger: shakeel_akbar
Location: Lahore

Postby newbie » Thu Oct 31, 2002 1:43 pm

as your bootloader is concern
boot from cd no.1 of rdehat 7.2 and at prompt type "linux rescue"
for rescue mode. and then
"chroot /mnt/syimage"
may be it will ask which partition to mount under "/mnt/syimage" in case of 2 linux partitions on drive. and if you only 1 parition of linux(except swap) then it will not ask.
and then "/sbin/lilo" and for grub "grub-install /dev/hdx"

when you want to replce your redhat linux with any other version of it go in diskdruid during installation and click on edit ,define mount point "/" on your old root partition. and choose to format it as ext2 or ext3.
newbie
Company Havaldaar Major
 
Posts: 156
Joined: Thu Aug 08, 2002 4:18 am
WLM: usman_fool@hotmail.com
Location: lahore


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron