startX command error

Discussion regarding the installation and configuration of Linux distributions.

startX command error

Postby chandu » Thu Feb 13, 2003 2:36 pm

Hello
when i login as root and use command startx or startx 1 there is an erroe come.
1) (EE) screen(s) found, but none have a usable configuration.
2) Fatal Screen error
No screen found
3) XID : fatal IO error 104 (connection reset by peer) on X server ":0.0"
and nothing can happend.
Help me to solve these errors.[/b]
chandu
Cadet
 
Posts: 3
Joined: Tue Feb 11, 2003 4:10 pm
Website: http://ezdownload.tk
WLM: asim1982
Yahoo Messenger: asim_bond
Location: Karachi

try this

Postby farhanksa » Thu Feb 13, 2003 3:04 pm

aoa
in mandrake have to configure ur gui comand is

XFdrake or Xfdrake
welll yb typihg first character press tab it will list al the available commands
good luck well u must have a book of linux so that in problem u can get help from it
farhanksa
Subedar
 
Posts: 359
Joined: Sun Nov 03, 2002 6:40 am
ICQ: 116765501
WLM: farhan12@msn.com
Yahoo Messenger: commdsl@yahoo.com
Location: Lahore

try this

Postby farhanksa » Thu Feb 13, 2003 3:08 pm

aoa
in mandrake have to configure ur gui comand is

XFdrake or Xfdrake
welll yb typihg first character press tab it will list al the available commands
good luck well u must have a book of linux so that in problem u can get help from it
farhanksa
Subedar
 
Posts: 359
Joined: Sun Nov 03, 2002 6:40 am
ICQ: 116765501
WLM: farhan12@msn.com
Yahoo Messenger: commdsl@yahoo.com
Location: Lahore

Postby sakbar » Fri Feb 14, 2003 1:56 am

Your video card might not be properly configured.

If you have RED HAT

login as root & run "setup"
than from menu select X windows condiguration option. Test your configuration, If u see some GUI than its done sucessfully !

which VGA U have ?

--SHAKEEL
sakbar
Naik
 
Posts: 88
Joined: Wed Aug 07, 2002 8:00 pm
Website: http://www.rootshell.be/~linuxpak
WLM: sakbar76
Yahoo Messenger: shakeel_akbar
Location: Lahore

Postby newbie » Fri Feb 14, 2003 4:16 am

some people complain that they always need to configure there X after every reboot ( in redhat and mandrake).
you need to run your service "xfs " at start up
xfs = X font server

in redhat use "/usr/sbin/ntsysv"
and in mandrake
"drakexservices"

to enable to run this service (xfs) at startup.
newbie
Company Havaldaar Major
 
Posts: 156
Joined: Thu Aug 08, 2002 4:18 am
WLM: usman_fool@hotmail.com
Location: lahore


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron