Modem Problem

Discussion regarding the installation and configuration of Linux distributions.
usman767
Cadet
Posts: 12
Joined: Fri Jun 06, 2003 4:03 pm
Contact:

Modem Problem

Postby usman767 » Sun Jun 15, 2003 11:47 pm

I have a aopen modem iin tried to use it in kppp.I tried to get it working on /dev/tty1. but when i query for modem it says it has dedected it and tries for some commands(something linke AT,AT1 etc)but in results window it shows nothing .Can u help me in this record as it is a soft modem.

farhanksa
Subedar
Posts: 359
Joined: Sun Nov 03, 2002 6:40 am
Location: Lahore
Contact:

it once happend to me ...using one of my mdoem

Postby farhanksa » Mon Jun 16, 2003 1:39 am

aoa
it once happend to me ...using one of my mdoem.
and that modem was found damaged...bcz it didnt also worked in windows but if ur modem works fine in windows thenit may be some other reason.. any how if it queury the mdoem then pls make a kppp connection and dial the isp...then seee wt happens....

usman767
Cadet
Posts: 12
Joined: Fri Jun 06, 2003 4:03 pm
Contact:

i have tried!

Postby usman767 » Mon Jun 16, 2003 1:20 pm

I have tried to get it working with a phone line.It says Opening modem and then does nothing.Also the modem is working fine on windows

farhanksa
Subedar
Posts: 359
Joined: Sun Nov 03, 2002 6:40 am
Location: Lahore
Contact:

will u pls post the information of ur modem

Postby farhanksa » Mon Jun 16, 2003 10:21 pm

aoa
pls post the modems details ..company..model...and other specs

usman767
Cadet
Posts: 12
Joined: Fri Jun 06, 2003 4:03 pm
Contact:

Here is reply

Postby usman767 » Tue Jun 17, 2003 12:17 am

It isb AOPEN FM 56 svv.
It is a soft modem.


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest