Configuring Wine Audio

Discussion regarding the installation and configuration of Linux distributions.

Configuring Wine Audio

Postby DivineLight » Tue Mar 27, 2007 12:42 pm

AoA All,

I recently installed wine 0.9.33 on Ubuntu 6.06 LTS, and it runs win apps.
But the problem is with audio configuration.

When I am playing songs in WinAmp through wine, if I do another ( a bit processor intensive ) task, the audio lags. the output becomes extremely jerky.

And when I am using wine through console it outputs "Use emulation in audio driver option"

So why it's emulating my audio driver?

I have Intel's pathetic 82845GLLY mother board with Sigmatel on board audio card.

Has any one able to run wine fine on this configuration?
DivineLight
Naik
 
Posts: 71
Joined: Fri Sep 02, 2005 5:47 am
Website: http://loop.pk
WLM: munirpak2000
Yahoo Messenger: munirpak2000
Location: Lahore

Postby lambda » Tue Mar 27, 2007 3:27 pm

why are you running winamp under wine on a linux box?
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Postby Zaheer » Tue Mar 27, 2007 3:40 pm

AOA,

Don't you have XMMS ?
Good Judgement comes from Experience and Experience comes from bad Judgement!!
The more I know, the more I realize I don't know!?
The easiest way to find out is to try Out!!!

Registered Linux user #333501
Zaheer
Battalion Havaldaar Major
 
Posts: 284
Joined: Fri Oct 17, 2003 12:15 am
WLM: zaheermb20@hotmail.com
Yahoo Messenger: zaheermb2002@yahoo.com
Location: Karachi

Postby DivineLight » Wed Mar 28, 2007 2:49 pm

Because I Don't know why Ubuntu People don't include XMMS2 in their CD, it's really cool and I like it since days of Red Hat 7.

And also because I want to play *.mp3s and other propertiary s***.

But above all why can't wine use my audio hardware properly? because apart winamp I want to play games. so I must know how to configure my audio drivers :(
DivineLight
Naik
 
Posts: 71
Joined: Fri Sep 02, 2005 5:47 am
Website: http://loop.pk
WLM: munirpak2000
Yahoo Messenger: munirpak2000
Location: Lahore


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron