Squid Stable release for Sun Linux ?

Discussion regarding the installation and configuration of Linux distributions.
squid
Lance Naik
Posts: 20
Joined: Fri Sep 05, 2003 10:15 am

Squid Stable release for Sun Linux ?

Postby squid » Sat Sep 13, 2003 4:07 pm

HI Folks once again its Squid,
I m facing problem in configuring squid on Sun Linux .. Sun Linux is cool but few (those which i tried) distributions of squid stable releases gives error of url on its proper configuration.It mostly shows bad/mispelled url of :// errors.. kindly help in this regard... waitin for prompt reply again.

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Re: Squid Stable release for Sun Linux ?

Postby lambda » Sat Sep 13, 2003 5:23 pm

squid wrote:HI Folks once again its Squid,
I m facing problem in configuring squid on Sun Linux .. Sun Linux is cool but few (those which i tried) distributions of squid stable releases gives error of url on its proper configuration.It mostly shows bad/mispelled url of :// errors.. kindly help in this regard... waitin for prompt reply again.


you haven't shown us the exact error, and you haven't put your squid config file online. do you really expect any help?

squid
Lance Naik
Posts: 20
Joined: Fri Sep 05, 2003 10:15 am

Postby squid » Sun Sep 14, 2003 12:37 am

ofcourse why not i ve told u that it gives bad/mispelled url error like http:// error it guess it as an error.. i just need to know the correct version to be installed on Sun Linux... i guess its a compatibility problem....

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Sun Sep 14, 2003 3:41 am

squid wrote:it gives bad/mispelled url error like http:// error it guess it as an error..

is it too hard for you to cut and paste the error here?
i just need to know the correct version to be installed on Sun Linux... i guess its a compatibility problem....

there is no compatibility problem here.

fawad
Site Admin
Posts: 918
Joined: Wed Aug 07, 2002 8:00 pm
Location: Addison, IL
Contact:

Postby fawad » Sun Sep 14, 2003 10:48 pm

squid,
lambda is right. You need to tell us the exact error you're getting. The brand of the OS shouldn't matter as long as all the requisite libraries are installed and the build script is able to locate them.

squid
Lance Naik
Posts: 20
Joined: Fri Sep 05, 2003 10:15 am

Postby squid » Mon Sep 15, 2003 1:07 am

:roll: now need to restart/reconfigure again on the system... :cry:


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest