Driver for Crystal Onboard PnP(CS4235) ?

Discussion regarding the installation and configuration of Linux distributions.
barlas
Naib Subedar
Posts: 315
Joined: Mon Jun 30, 2003 11:07 am
Location: Lahore, Pakistan
Contact:

Problem Solved

Postby barlas » Wed Sep 24, 2003 10:50 am

thnx every one for helping me out, I was havingsome problem with my hard disk so i was not able to come online (I am currently using my friend's spare hard disk)....

I installed sndconfig from Red Hat CD and everything went fine. It successfully detected my sound card. thnx again :)
Last edited by barlas on Wed Sep 24, 2003 11:59 am, edited 1 time in total.
Aqeel Zafar

Faraz.Fazil
Major General
Posts: 1024
Joined: Thu Jul 04, 2002 5:31 pm
Location: Karachi/Pakistan/Earth/Universe
Contact:

Postby Faraz.Fazil » Wed Sep 24, 2003 11:18 am

Bingo,

Good to hear that all your problems have been solved.

LinuxFreaK
Site Admin
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
Location: Karachi
Contact:

Re: Problem Solved

Postby LinuxFreaK » Thu Sep 25, 2003 12:23 am

Dear PLUCian's
Salam,

barlas wrote:thnx every one for helping me out, I was havingsome problem with my hard disk so i was not able to come online (I am currently using my friend's spare hard disk)....

I installed sndconfig from Red Hat CD and everything went fine. It successfully detected my sound card. thnx again :)


Respceted Sir, 1st gr8 that you have solved your problem, I would like to appreciate you if you post here Step by Step so that if a newbie join the forum problem related to Sound Cards then they will get help from your Experience.

Best Regards.
Farrukh Ahmed

rahil320
Naik
Posts: 59
Joined: Wed Aug 13, 2003 11:14 pm
Location: shah faisal colony. karachi
Contact:

PnP SOUND CARD.

Postby rahil320 » Thu Sep 25, 2003 9:28 pm

CHEERS,
REMEMBER I TOLD YOU BEFORE , TO USE THE SNDCONFIG COMMAND.
CHEERS FOR EVERYONE WHO HELPED YOU.

barlas
Naib Subedar
Posts: 315
Joined: Mon Jun 30, 2003 11:07 am
Location: Lahore, Pakistan
Contact:

Steps! hmm.......

Postby barlas » Fri Sep 26, 2003 8:39 pm

LinuxFreaK wrote:Dear PLUCian's
Salam,

Respceted Sir, 1st gr8 that you have solved your problem, I would like to appreciate you if you post here Step by Step so that if a newbie join the forum problem related to Sound Cards then they will get help from your Experience.

Best Regards.

AOA!

I am not good at writing and also there are not much "steps" to do, but still here is the summary of what happened with me and what i did

1) During installation, i didn't choosed "Everything" from Package Selection, so sndconfig was not installed.

2) Nothing else helped me to detect my soundcard.

3) So at the end I just entered the installed sndconfig from Red Hat CD.

4) After Installation I typed sndconfig in konsole and it detected my Sound Card.

5) Problem Solved!

That's all.....
Aqeel Zafar


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest