Kernel compilation error 137

Discussion regarding the installation and configuration of Linux distributions.

Kernel compilation error 137

Postby Rishi » Tue May 29, 2007 2:45 pm

Dear all,

2.6.19 kernel on FC4 installation gave error on make modules_install. Error 137 and the process killed. ANybody has any idea ??

Best Regards,
Rishi
Lance Naik
 
Posts: 29
Joined: Mon Jun 20, 2005 10:29 pm

Re:

Postby LinuxFreaK » Wed May 30, 2007 8:22 am

Dear Rishi,
Salam,

Which architecture you are using ?

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby Rishi » Wed May 30, 2007 12:54 pm

Dear Freak,

Intel Pentium Mobile M or PIII is the architecture

Regards,
Rishi
Lance Naik
 
Posts: 29
Joined: Mon Jun 20, 2005 10:29 pm

Re:

Postby LinuxFreaK » Thu May 31, 2007 7:52 am

Dear Rishi,
salam,

If you can paste last errors you got while compiling. We can help you in better way, mean while you can take a look into below link.

FYI, http://www.redhat.com/archives/fedora-l ... 00006.html

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby Rishi » Thu May 31, 2007 12:50 pm

Dear Farrukh,

Thanks for the link. I got the same error shown on the link. I think i have to upgarde to FC 6 in order to solve this mystry or to use 2.6.14 for the FC 4 system.

Regards,
Rishi
Lance Naik
 
Posts: 29
Joined: Mon Jun 20, 2005 10:29 pm

Re:

Postby LinuxFreaK » Fri Jun 01, 2007 9:14 am

Dear Rishi,
Salam,

Rishi wrote:Thanks for the link. I got the same error shown on the link. I think i have to upgarde to FC 6 in order to solve this mystry or to use 2.6.14 for the FC 4 system.


I believe you should try another Kernel and test it meanwhile i will be looking for this issue.

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby Rishi » Fri Jun 01, 2007 1:02 pm

Dear Farrukh,

Thanks for your support. Atlast, i found the problem by searching arround the dmesg logs. It was swap memory issue, swap was 100% filled and no memory to load depmod. I made a swap file with larger size and got everything to work. Again thanks for your corporation.

Best Regards,
Rishi
Lance Naik
 
Posts: 29
Joined: Mon Jun 20, 2005 10:29 pm

Re:

Postby LinuxFreaK » Sat Jun 02, 2007 9:45 am

Dear Rishi,
Salam,

Rishi wrote:Thanks for your support. Atlast, i found the problem by searching arround the dmesg logs. It was swap memory issue, swap was 100% filled and no memory to load depmod. I made a swap file with larger size and got everything to work. Again thanks for your corporation.


Great, I believe now you can understand expert will not come from Sky :)

A man become expert when he/she learn by their mistake.

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron