Page 1 of 1

pptp Problem

Posted: Tue Aug 14, 2007 1:49 pm
by zaigham_tt
hi salam to all n HAPPY INDEPENDANCE DAY.

I have FC4 n i install these packages

kernel_ppp_mppe-1.0.2-3dkms.noarch.rpm
libglade-0.17-16.i386.rpm
libxml-1.8.17-13.i386.rpm
php-gtk-pcntl-1.0.2-1.i386.rpm
php-pcntl-4.4.0-1.i386.rpm
pptp-1.7.0-1.i386.rpm
pptpconfig-20040722-6.noarch.rpm


when i run pptpconfig and then start it gives me a Error:

"MPPE is required, But Kernel has no support"


when i run "uname -r"

2.6.11-1.1369_FC4


Plz help me ASAP.
Thanx
Allah Haifz

Re:

Posted: Wed Aug 15, 2007 11:34 am
by LinuxFreaK
Dear zaigham_tt,
Salam,

Its means that your Kernel does not support it. Please take a look into below link it may help you to compile your kernel with MPPE Support.

FYI, http://mppe-mppc.alphacron.de

Best Regards.

Posted: Wed Aug 15, 2007 9:10 pm
by zaigham_tt
Thank U. Farrukh Bhai u r so gr8