Page 1 of 1

Problem Installing Ubuntu....

Posted: Sun Sep 16, 2007 3:57 am
by Muhammad Qadeer
salam Every body!
I have Fujitsu Siemens PC,Processor 2.8Ghz RAM 256MB,40GB HD having 2 partions.
I tried to install ubuntu on PC but it takes abt 2 hours to reach the 2nd step,(Regional Settings).
After this i stop installing ubuntu.
I have already XP Installed on this system.
If any body can help me to solve this problem


Kind Regards

Muhammad Chaudary

Posted: Sun Sep 16, 2007 4:52 pm
by Muhammad Saad
It seems that there is a problem in your CD ROM device.

Posted: Sun Sep 16, 2007 6:01 pm
by lambda
check if your processor caches are enabled (a bios setting). i had that problem on one system a long time ago.

Still I can't....

Posted: Thu Sep 27, 2007 5:38 pm
by Muhammad Qadeer
Thank's Brother for ur reply!
I tried both ways but i can't install Ubunto
i think ther's problem with software CD.

When i'll get new CD I'll try to install..
if it don't works after tht CD i'll let u know.
Thank's

Re: Problem Installing Ubuntu....

Posted: Fri Sep 28, 2007 6:32 am
by kbukhari
Muhammad Qadeer wrote:salam Every body!
I have Fujitsu Siemens PC,Processor 2.8Ghz RAM 256MB,40GB HD having 2 partions.
I tried to install ubuntu on PC but it takes abt 2 hours to reach the 2nd step,(Regional Settings).
After this i stop installing ubuntu.
I have already XP Installed on this system.
If any body can help me to solve this problem


Kind Regards

Muhammad Chaudary


i had the same problem with Fujitsu Siemens amilo pro installing knoppix it takes too long to goto next step.

Succesfully Installed Ubuntu

Posted: Sun Oct 21, 2007 4:08 pm
by Muhammad Qadeer
Hi Brothers...

Today i got solution for this problem,

I try to install the Ubuntu in (Safe mode) and it works for me.
Thanks you all for your replies,

now i want to know that how we can install the drivers,

Thanks
Muhammad Qadeer