Page 1 of 2

Installing amsn and ymeeesnger in centos 5

Posted: Thu Feb 21, 2008 5:37 pm
by azfar
I have installed amsn from yum and yahoo messenger from its home but amsn unable to signin and nable to download tls for it. Simierly YM able to signin but after it it crashed.

What are the best alternatives for them or correct way to install them.

Similerly I also want to upgrade firefox 1.5 to 2.0 in that way all its plugins will work after update like acrobat, jre etc. And I also want to upgrade thunderbird 1.5 to 2.0.

Posted: Fri Feb 22, 2008 11:21 am
by Muhammad Saad
Assalam-o-Alaikum,
You should try Pidgin messenger. It supports all commonly used protocols like Yahoo, MSN and Google Talk. You can download it from here:
http://pidgin.im/

Posted: Sat Feb 23, 2008 4:16 pm
by x2oxen
You can try kopete as well

Posted: Sun Feb 24, 2008 12:43 am
by nomankhn
I think he is asking about amsn and you are giving suggestions for other messengers.

Its better to answer that he understand the thing.

Hey dear Azfar, I am giving you some tips hope it works.

1. if you install amsn (amsn-0.96-1.el5.rf.i386.rpm) on your el-5 machine so install that rpm.

2. then if there is problem of tls so dont' worry, just search this modules
"tls-1.5.0-linux-x86.tar.gz" and extract it where amsn rpm resides and extract it with tar -zxvf tls-1.5.0-linux-x86.tar.gz. It will give you "tls1.50/" in your current directory.

3. Then start amsn by amsn command or via menus, then at that time you will go to Account menu of AMSN then Preference and then go to advance and then you scroll down you will see some thing about TLS, so specifiy that path "/path/tls1.50" and click save and then it will settle down something and then close your amsn and start it again and then your amsn works.

Regards,
Noman Liaquat

Posted: Mon Feb 25, 2008 2:17 am
by x2oxen
I think he is asking about amsn and you are giving suggestions for other messengers


Mr. Smart guy you think wrong cause he said.

What are the best alternatives for them or correct way to install them


He asked for the alternatives and we tell them. So stop declaring others wrong and pretending to be smart ...(censered) :lol:

Posted: Mon Feb 25, 2008 6:00 pm
by Muhammad Saad
Ooooo.... A fight!
Can I join too? :P

Posted: Mon Feb 25, 2008 6:22 pm
by kbukhari
Muhammad Saad wrote:Ooooo.... A fight!
Can I join too? :P

Nah!!!!

Posted: Tue Feb 26, 2008 9:40 am
by x2oxen
Fight??? Where??

Posted: Tue Feb 26, 2008 1:06 pm
by nomankhn
Usman,

Do you think that kopete work by default in CENTOS version#5. if yes pls tell me is it bundled with O/S or not.

I dont meant to fight, but you saw many times others users of L/P told you that, you always post your solution but never think that is it work or not.

Saad suggestion is nice its good.

I just want to help him in that software which is his first priority, if you tell kopete, ok nice, post them detail is it work on CENTOS #5 or RHEL#5 and how it works because person is facing is problem, but telling this and pointing to do this only.
http://www.google.com/search?hl=en&q=ms ... tnG=Search

do you think is it worth.

Saad-> I respect you and your suggestion, but saying fiight what do u mean, should we are not the part of one country, if not then I'll think about it seriously. pls be constructive.



Regards,
Noman Liaquat

Posted: Tue Feb 26, 2008 1:19 pm
by Muhammad Saad
Who told you I was serious? :)
Please forgive me if my words have hurt you.

Posted: Tue Feb 26, 2008 2:06 pm
by x2oxen
nomankhn wrote:Usman,

Do you think that kopete work by default in CENTOS version#5. if yes pls tell me is it bundled with O/S or not.


Ok you want me to say that kopete does not work by default in Cent OS but amsn does is it what you trying to say? Or you trying to say it is not possible to install kopete in Cent OS 5. I just tell him the name of alternate.

If am still not clear to you then you need to read this.

http://freshmeat.net/articles/view/1751/

Posted: Tue Feb 26, 2008 7:07 pm
by Muhammad Saad
x2oxen wrote:
nomankhn wrote:Usman,

Do you think that kopete work by default in CENTOS version#5. if yes pls tell me is it bundled with O/S or not.


Ok you want me to say that kopete does not work by default in Cent OS but amsn does is it what you trying to say? Or you trying to say it is not possible to install kopete in Cent OS 5. I just tell him the name of alternate.

If am still not clear to you then you need to read this.

http://freshmeat.net/articles/view/1751/

That is why I used the word FIGHT. :D
Although both solutions are right but still you are trying to prove each other wrong.
I wonder why Azfar has not posted any reply yet. Has his problem been solved or not? And what happened to his question about Firefox?

Posted: Tue Feb 26, 2008 9:01 pm
by x2oxen
Well i haven't said his solution is wrong but don't know why hes trying to say kopete is not a right option.

Posted: Tue Feb 26, 2008 11:29 pm
by Muhammad Saad
x2oxen wrote:Well i haven't said his solution is wrong but don't know why hes trying to say kopete is not a right option.

May be he has some kind of bad experience with kopete. :roll:
Or may be because Azfar bhai prefers amsn and yahoo messenger.

Posted: Wed Feb 27, 2008 10:43 am
by x2oxen
but haven't seen yahoo people working on making messenger for linux in ages