Page 1 of 1

Problem Installing Flash Player 10

Posted: Wed Apr 08, 2009 8:21 pm
by mohdali2
I am using Redhat AS/ES 4, I downloaded Flash Player 10 rpm from Adobe website for Linux operating System.

When I tried to install the rpm I got the following error:

glibc -> 2.4 required by flash-10xxxxxxxxxx.rpm

Regards
Muhammad Ali

Posted: Thu Apr 09, 2009 9:43 am
by lambda
rhel4 is no longer supported by flash 10.