ACL Problem

Taking care of your Linux box.

ACL Problem

Postby brave heart » Sun Oct 26, 2008 10:06 am

Salaam
main squid redhat9 use kar raha hon . lakin aik prob hai kah jub bhi system reboot hota hai to squid by default stop hota hai ussay manually start karna parta hai or woh guest account say root privillage say bhi run nahi hota .jub root say login karo to phir squid service start hoti hai . koi bata sakta hai kah is ka solution kia hai .
brave heart
brave heart
Naik
 
Posts: 94
Joined: Sat Sep 06, 2008 9:24 pm
WLM: brave_heart869@hotmail.com
Yahoo Messenger: romantic_eyes2@yahoo.com
Location: multan

Postby mudasir » Sun Oct 26, 2008 7:47 pm

Hi,

After logging in as Root run this command.

If Squid running as service
chkconfig squid on

if installed from a .tar file
echo "/usr/local/squid/sbin/squid -D" >> /etc/rc.local
Kind Regards
Mudasir Mirza (RHCE)
(+971)55-1045754
http://www.crystalnetworks.org
http://www.diglinux.com
mudasir
Captain
 
Posts: 565
Joined: Tue Oct 17, 2006 5:23 am
Website: http://www.crystalnetworks.org
Location: Dubai

Postby brave heart » Mon Oct 27, 2008 12:31 am

salaam
mudasir bhae is say to execute honay ki bajaay next line start ho jati hai
is tarha ---> > or phir jitni baar bhi enter karo next line forword arrow kay saath shuru ho jati hai
brave heart
brave heart
Naik
 
Posts: 94
Joined: Sat Sep 06, 2008 9:24 pm
WLM: brave_heart869@hotmail.com
Yahoo Messenger: romantic_eyes2@yahoo.com
Location: multan

Postby mudasir » Mon Oct 27, 2008 3:22 am

Dear Brave Heart,

Please copy and paste the complete command...You must be missing some character. If you forget to close the quotation then you will get next line...
Kind Regards
Mudasir Mirza (RHCE)
(+971)55-1045754
http://www.crystalnetworks.org
http://www.diglinux.com
mudasir
Captain
 
Posts: 565
Joined: Tue Oct 17, 2006 5:23 am
Website: http://www.crystalnetworks.org
Location: Dubai

Postby brave heart » Tue Oct 28, 2008 3:10 am

salaam
Thax mudasir bhae restart vala prob solve ho gaya
ab kindly yah bhi bata dain kah squid say hum utorrent kaisay allow karaingay coz woh nahi kaam kar raha client per
thax again
brave heart
brave heart
Naik
 
Posts: 94
Joined: Sat Sep 06, 2008 9:24 pm
WLM: brave_heart869@hotmail.com
Yahoo Messenger: romantic_eyes2@yahoo.com
Location: multan

Postby mudasir » Tue Oct 28, 2008 11:09 am

HI,

Squid does not deal with Torrents, it is a proxy and a cache server. For that you have to you a firewall to allow or deny torrents. Please search this forum, you will find many good and stable firewall scripts.
Kind Regards
Mudasir Mirza (RHCE)
(+971)55-1045754
http://www.crystalnetworks.org
http://www.diglinux.com
mudasir
Captain
 
Posts: 565
Joined: Tue Oct 17, 2006 5:23 am
Website: http://www.crystalnetworks.org
Location: Dubai

Re:

Postby LinuxFreaK » Wed Oct 29, 2008 2:55 am

Dear brave heart,
Salam,

FYI, http://www.squid-cache.org/mail-archive ... /0056.html

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby brave heart » Wed Oct 29, 2008 3:33 am

Thanks farrukh bhae
brave heart
brave heart
Naik
 
Posts: 94
Joined: Sat Sep 06, 2008 9:24 pm
WLM: brave_heart869@hotmail.com
Yahoo Messenger: romantic_eyes2@yahoo.com
Location: multan

Postby brave heart » Sat Nov 01, 2008 2:26 am

Salaam
aik prob ka pochna tha aap say . actually main nay squid ki setting ki means lan users ko alllow karnay kay liay . lakin prob yah hai kah may be mujhay ip range theek say nahi di ja rahi jis vajah say mairay lan users ko ACL prob aa jata hai lakin jub main
http_access deny alll jki bajaay allow all karnta hon to lan users allow ho jatay hain jaisa kah example di hai nechay
http_access allow localhost
http_access allow all

or kindly yah bhi bata daina kah agar ip range 192.168.0.1 say 192.168.0.200 karni ho to kaisay set karain gay
[/b]
brave heart
brave heart
Naik
 
Posts: 94
Joined: Sat Sep 06, 2008 9:24 pm
WLM: brave_heart869@hotmail.com
Yahoo Messenger: romantic_eyes2@yahoo.com
Location: multan


Return to “%s” Administration

Who is online

Users browsing this forum: No registered users and 1 guest

cron