Probelm with squid

Taking care of your Linux box.
JazzyB
Lance Naik
Posts: 22
Joined: Mon Nov 12, 2007 10:59 am

Probelm with squid

Postby JazzyB » Fri Nov 13, 2009 1:04 pm

Dear All

i am using squid Version 2.5.STABLE1 on rh9. I am getting strange problem. I have five acls.
1. all time allowed
2. evening
3. morning
4. can only check email (gmail address)
5. all time allowed with restricted bandwidth.

Well i am getting problem of very slow browsing in acls range from 2 to 5. On the other hand computers registered in acl one are browsing without any problem. I have noticed that when i run command "squid -k reconfigure" problematic system starts browsing.
I don't know why this is happening. Kindly any body have an idea plz share.

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Fri Nov 13, 2009 4:24 pm

why are you using redhat 9?
Watch out for the Manners Taliban!
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?

JazzyB
Lance Naik
Posts: 22
Joined: Mon Nov 12, 2007 10:59 am

Thanks Buddy probelm solved

Postby JazzyB » Sat Nov 14, 2009 12:46 pm

Thanks Buddy probelm solved

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Sat Nov 14, 2009 2:33 pm

thanks for telling us the solution, "buddy".
Watch out for the Manners Taliban!
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?

zaib
Naik
Posts: 97
Joined: Thu Jan 10, 2008 3:11 pm
Location: Karachi
Contact:

Postby zaib » Thu Nov 26, 2009 5:25 pm

lambda wrote:thanks for telling us the solution, "buddy".


Buhut Tight :wink: :lol:
Regards,

SYED JAHANZAiB

web: http://aacable.wordpress.com
msn: aacable@hotmail.com


Return to “Administration”

Who is online

Users browsing this forum: No registered users and 1 guest