How to Disable SASL in Linux

Taking care of your Linux box.
Burhan
Lance Naik
Posts: 32
Joined: Mon Oct 01, 2007 1:49 pm
Contact:

How to Disable SASL in Linux

Postby Burhan » Thu Jan 27, 2011 2:29 pm

Aslam O Alakum

I am using postfix on centos as smtp server. When i configure it in outlook with smtp port 25 and uncheck ssl check box it gives an error
"Outlook could not connect to the mail server smtp. The problem could be ur ssl or port setting for our server. "

smpt is working and i send mail through it. also when i gve command

telnet localhost 25 it also connects . Mail logs are "postfix/smtpd[8137]: connect from localhost.localdomain[127.0.0.1]"

service saslauthd is also stoped.

Thx.

Muhammad Burhan Khan
03349788628

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Sat Jan 29, 2011 7:38 am

Watch out for the !
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?


Return to “Administration”

Who is online

Users browsing this forum: No registered users and 1 guest