getting problem in ethtool configuration

Protecting your Linux box

getting problem in ethtool configuration

Postby baig_g » Wed Jun 09, 2004 12:14 pm

AOA!

how are you. i am getting problem in ethtool configuration. when writing the command

ethtool -s eth0 speed 10 duplex half

i got the msg like
"
Cannot get current device setting operation not supported

not setting speed
not setting duplex

"

how to over come this problem. thanx

and which msn messanger should be used in linux. i downloaded amsn but that is not being configured in SOCK5 protocol.

ahmed bilal
baig_g
Lance Naik
 
Posts: 20
Joined: Wed Apr 21, 2004 1:05 am

Re: getting problem in ethtool configuration

Postby lambda » Thu Jun 10, 2004 5:19 pm

does miitool work for you?
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

yeah it does work

Postby baig_g » Thu Jun 10, 2004 5:23 pm

thanx!

yeah it does work for me. but the problem is

after every restart i have to run the

mii-tool -F 10baseT-HD eth0

command again. i want to do it permanently. thats y i am asking. thanx

bilal
baig_g
Lance Naik
 
Posts: 20
Joined: Wed Apr 21, 2004 1:05 am

Postby kernel-trap » Thu Jun 10, 2004 10:40 pm

put this command in /etc/rc.local so it run after every reboot

Regards
kernel-trap
Havaldaar
 
Posts: 105
Joined: Thu Dec 25, 2003 2:31 pm

thanx what about the msn messanger

Postby baig_g » Fri Jun 11, 2004 11:26 am

AOA!

thanx for ur reply. what about the msn messanger. i have to set it on proxy in SOCK5. but that option is not being checked in amsn. what should be done here. thanx

bilal
baig_g
Lance Naik
 
Posts: 20
Joined: Wed Apr 21, 2004 1:05 am

is there any good msn messanger

Postby baig_g » Fri Jun 11, 2004 12:34 pm

any other good men messanger. other then amsn
baig_g
Lance Naik
 
Posts: 20
Joined: Wed Apr 21, 2004 1:05 am

Postby funaki » Wed Jun 16, 2004 3:39 am

yeah you can try these messengers.

http://kopete.kde.org/
http://gaim.sourceforge.net/
Funaki
Image
AMD 3400+|2GBRAM|ATI9800xt|120GB hdd x2|
Intel 3.2GHZ|2GBRAM|Nvidia FX5900| 200GBhdd x2|
funaki
Lance Naik
 
Posts: 27
Joined: Thu Jun 03, 2004 1:39 am
Location: A Block away from hell


Return to “%s” Security

Who is online

Users browsing this forum: No registered users and 1 guest

cron