How to install and run metasploit

Protecting your Linux box

How to install and run metasploit

Postby janali » Mon May 12, 2008 1:10 pm

AOA Dear All,

How to install and use "metasploit" on linux?
http://metasploit.com/
Last edited by janali on Thu May 15, 2008 2:20 pm, edited 1 time in total.
janali
Naik
 
Posts: 58
Joined: Tue Jul 17, 2007 1:34 pm

metasploit

Postby janali » Tue May 13, 2008 10:51 am

Dear All,

I installed it but when I run the msfweb than that error appear and web based not working.

[root@xxx msf]# ./msfweb

[*] Starting msfweb v3.0 on http://127.0.0.1:55555/

./script/../config/boot.rb:18:in `require': no such file to load -- rubygems (LoadError)
from ./script/../config/boot.rb:18
from ./script/server:2:in `require'
from ./script/server:2
from ./msfweb:82:in `load'
from ./msfweb:82
janali
Naik
 
Posts: 58
Joined: Tue Jul 17, 2007 1:34 pm


Return to “%s” Security

Who is online

Users browsing this forum: No registered users and 1 guest

cron