Problem installing php in redhat linux interprise version 3

Discussion of programming on Linux, including shell scripting, perl, python, c/c++, mono, java. Whatever tickles your fancy.

Problem installing php in redhat linux interprise version 3

Postby raliawan » Thu Dec 01, 2005 6:50 pm

Assalamualiqum and Hi

In Redhat enterprise version 3 i installed apache verion httpd-2.0.40 and working properly but, When install the php rpm version php-4.2.2-8.0.8.i386.rpm then give error......plz see below

error: Failed dependencies:
httpd-mmn = 20020628 is needed by php-4.2.2-8.0.8

Then i tried to search out this package in internet but didnt so please help me regarding that.
raliawan
Cadet
 
Posts: 1
Joined: Fri Sep 05, 2003 8:54 am

Re:

Postby LinuxFreaK » Fri Dec 02, 2005 11:58 am

Dear raliawan,
Salam,

This package will be in your RHEL 3 Installation CD's.

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby outhanger » Fri Dec 02, 2005 7:26 pm

httpd-mmn is part of the httpd package. Try updating your httpd first.
"Where blasphemy is a crime, religious freedom does not exist." - Stallman to Musharraf
outhanger
Battalion Quarter Master Havaldaar
 
Posts: 214
Joined: Sun Apr 18, 2004 5:58 pm
Location: CEME, Pindi


Return to “%s” Programming

Who is online

Users browsing this forum: No registered users and 2 guests

cron