WARID Gateway Exposed! [Send SMS to any network]

Discussion of programming on Linux, including shell scripting, perl, python, c/c++, mono, java. Whatever tickles your fancy.
ysajid
Lance Naik
Posts: 26
Joined: Thu Apr 07, 2005 2:57 pm

Postby ysajid » Thu Nov 09, 2006 2:03 pm

simply! in love with masud!!!
thanks alot dear

ZainabAhmed
Cadet
Posts: 1
Joined: Tue Nov 14, 2006 1:57 am
Location: United States
Contact:

Postby ZainabAhmed » Tue Nov 14, 2006 2:00 am

ThanX for the link..but umm how do u get your "valid number" n "password"?

cuz whenever i send msg without this info...it doesnt go and shows an error..so if sumeone can help me with this..i'll appreciate that!

nahi_sonu
Cadet
Posts: 3
Joined: Wed Nov 15, 2006 1:16 am
Contact:

yaarrrrrrrrr

Postby nahi_sonu » Wed Nov 15, 2006 1:26 am

salamz.. yaar im trying my best to use this script.. i think everything is in order except for one...


im getting this error

Code: Select all

Error IN LogIn.

my number is starting from 0322

is this the problem???
plz rply

nahi_sonu
Cadet
Posts: 3
Joined: Wed Nov 15, 2006 1:16 am
Contact:

Postby nahi_sonu » Wed Nov 15, 2006 2:16 am

now ive already tried with 0321 number as well.. in both cases.. im getting same error.. i hope anyone in here can help me???

hammadtariq
Lance Naik
Posts: 20
Joined: Mon Feb 20, 2006 7:00 pm

great work

Postby hammadtariq » Sun Nov 19, 2006 2:51 am

great work masud bhai...

well aik masla hy script mein jahan per final result ata hy wapis curl ka..wahan pe error bohat aa raha hy...i checked at same time from warid site..wahan se aa raha hota hy...free786 pe bhi yahin k user ne rakha hua hy same script...i checked at the same time there too..kabhi wo bhi mery sath hi down hota hy aur kabhi wo chal raha hota hy aur mera nai :(

its Error in Sending SMS.

any clue? curl ka problem tau nai mery server pe?
I am de Game and de Game is Over!

ysajid
Lance Naik
Posts: 26
Joined: Thu Apr 07, 2005 2:57 pm

Postby ysajid » Sun Nov 19, 2006 3:44 pm

its due to heavy traffic or usage of gateway/website of waridtel.com
when you refresh the page error goes away.

script is fine... problem is on warid side. they need high speed server :twisted:

aghabro
Cadet
Posts: 7
Joined: Thu Jul 20, 2006 11:58 pm

Find this ERror What 2 do?

Postby aghabro » Tue Nov 21, 2006 7:32 pm

Well can any body help when i run sms script on my site i found follwoing errors
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/script1234/public_html/hyd.php:7) in /home/script1234/public_html/hyd.php on line 63

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /home/msn1234/public_html/hyd.php on line 77

Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /home/msn1234/public_html/hyd.php on line 77


PHP code is fine and i know it's a probelm with server so can any body tell me that what to do solve this problem waiting for reply...

ysajid
Lance Naik
Posts: 26
Joined: Thu Apr 07, 2005 2:57 pm

Postby ysajid » Wed Nov 22, 2006 4:14 pm

maybe curl is not installed on your server.

lambda
Major General
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Location: Lahore
Contact:

Postby lambda » Wed Nov 22, 2006 4:29 pm

maybe you should do a little research before you post. curl is installed, and it's obvious to anyone who's ever seen a php error about a missing module.

it clearly says
Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /home/msn1234/public_html/hyd.php on line 77
the poster needs to look into whether safe_mode is active, a open_basedir is set, or whether the code can be modified not to use that curl option.

running around poking at different pieces of code hoping one of them is responsible for the problem is hardly the right way to solve anything efficiently. read what is on the screen, think, then act.

aghabro
Cadet
Posts: 7
Joined: Thu Jul 20, 2006 11:58 pm

Postby aghabro » Wed Nov 22, 2006 11:14 pm

Dear Friend:
i asked the solution bcz i m not PHP developer.....Basically i m ASP Develpor and can handle this script ASP as i did it.Kindly tell me the solution so that i may ask my hosting company to modifiy if they r required modifcation in their PHP setting.
Thnx

aghabro
Cadet
Posts: 7
Joined: Thu Jul 20, 2006 11:58 pm

Postby aghabro » Wed Nov 22, 2006 11:16 pm

Dear Friend:
i asked the solution bcz i m not PHP developer.....Basically i m ASP Develpor and can handle this script ASP as i did it.Kindly tell me the solution so that i may ask my hosting company to modifiy if they r required modifcation in their PHP setting.
Thnx

kbukhari
Major General
Posts: 1222
Joined: Sat Dec 31, 2005 12:29 am
Location: Lahore
Contact:

Postby kbukhari » Thu Nov 23, 2006 11:31 am

what are you usiong asp or php ?
--
Syed Kashif Ali Bukhari
+92-345-8444420
http://sysadminsline.com
http://kashifbukhari.com

ysajid
Lance Naik
Posts: 26
Joined: Thu Apr 07, 2005 2:57 pm

Postby ysajid » Thu Nov 23, 2006 10:07 pm

well you have problem with curl.

CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in


it might be installed on your server but its not activated, and its due to safe mode. its conflicting with it..

it might help!!

http://www.webhostgear.com/166.html

http://www.phpbuilder.com/manual/features.safe-mode.php

OR

set
safe_mode off

wite in your
.htaccess
safe_mode off



your server is windows or linux ?

hammadtariq
Lance Naik
Posts: 20
Joined: Mon Feb 20, 2006 7:00 pm

Postby hammadtariq » Fri Nov 24, 2006 6:24 pm

well from past two days, i have tried different times to send the msg, it says me that SMS SENT, but SMS never get recieved. Is the script fine? did any one else facing the same problem?
I am de Game and de Game is Over!

ysajid
Lance Naik
Posts: 26
Joined: Thu Apr 07, 2005 2:57 pm

Postby ysajid » Fri Nov 24, 2006 10:27 pm

hammadtariq wrote:well from past two days, i have tried different times to send the msg, it says me that SMS SENT, but SMS never get recieved. Is the script fine? did any one else facing the same problem?


same here

is it still working?


Return to “Programming”

Who is online

Users browsing this forum: No registered users and 0 guests