linux msn,yahoo & irc clients not working under ISA serv

General discussion about PLUC and Linux in Pakistan.

linux msn,yahoo & irc clients not working under ISA serv

Postby AcidEYE » Mon Oct 23, 2006 2:13 pm

Salam dear members.

my amsn kopete and irc clients notworking windows under ISA server
such as "irssi" and "xchat"
browsing is working thru "ntlmaps" package
but messenger service isn't working
help me please
Linux Addicted
AcidEYE
Havaldaar
 
Posts: 115
Joined: Mon Feb 28, 2005 5:41 pm
WLM: a_flame@msn.com
Yahoo Messenger: acid_eye69@yahoo.com
AOL: none
Location: Lahore (Pakistan)

Postby nayyares » Mon Oct 23, 2006 7:59 pm

Hi,

Probabily the ISA server has blocked the msn and other clients ports so make sure that ISA has open ports for them, thanks
Nayyar Ahmad
RHCE, CCNA, OCP DBA
nayyares aT fedoraproject DoT org
blogs: nayyares.blogspot.com
nayyares
Battalion Quarter Master Havaldaar
 
Posts: 237
Joined: Tue Dec 13, 2005 10:47 pm
Website: http://fedoraproject.org/wiki/NayyarAhmad
WLM: nayyares@hotmail.com
Location: JNB, SA

Postby AcidEYE » Mon Oct 23, 2006 8:24 pm

nah.. i don't think so, becuz on windows we've to install ISA firewall client to connect msn yahoo and irc clients

i don't know what to do with linux for that purpose

lots of ppl saying it wont work, and i google so much for that but no success.

so linuxpakistan.net is my last hope
Linux Addicted
AcidEYE
Havaldaar
 
Posts: 115
Joined: Mon Feb 28, 2005 5:41 pm
WLM: a_flame@msn.com
Yahoo Messenger: acid_eye69@yahoo.com
AOL: none
Location: Lahore (Pakistan)

Postby Classic » Tue Oct 24, 2006 3:50 am

Ohh same problem which i posted in Linux General section :/
Classic
Lance Naik
 
Posts: 18
Joined: Fri Oct 20, 2006 3:10 am
Website: http://unetchan.jconserv.net
Location: Karachi

Postby Classic » Wed Oct 25, 2006 6:02 am

Hello Salam,
Goto /etc/resolv.conf and put nameserver your-server-ip-here
vi /etc/resolv.conf
nameserver 192.168.0.1
and press control+c and then type :wq
If still msn/yahoo not work
then telnet to your-server-ip 53, If its gives connection refused, thats mean 53 port is disbable on your server, 53 port must be enable for DNS on the server, Ask your Cable Administrator to allow you to use DNS SERVER, or Run your own dns server on another machine and put nameserver of your-another-computer-ip
Like Run Simple Dns Software on Windows to make a DNS server.
Regards,
Danish Umer Farooq
Classic
Lance Naik
 
Posts: 18
Joined: Fri Oct 20, 2006 3:10 am
Website: http://unetchan.jconserv.net
Location: Karachi

Postby Abdul Wajid » Fri Dec 08, 2006 6:01 pm

Use ISA Server 2004 and create Secure NAT.
Abdul Wajid
Lance Naik
 
Posts: 43
Joined: Wed Nov 08, 2006 12:42 am
Website: http://www.plugin.com.pk
WLM: awajid4u@hotmail.com
Yahoo Messenger: click2vauli@yahoo.com
Location: Karachi

Re:

Postby LinuxFreaK » Sat Dec 09, 2006 10:23 am

Dear Abdul Wajid,
Salam,

Abdul Wajid wrote:Use ISA Server 2004 and create Secure NAT.


Sounds like Microsoft Freak ;)

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Re:

Postby kbukhari » Sun Dec 10, 2006 11:54 am

LinuxFreaK wrote:Dear Abdul Wajid,
Salam,

Abdul Wajid wrote:Use ISA Server 2004 and create Secure NAT.


Sounds like Microsoft Freak ;)

Best Regards.


thats why i use to say Windows = WineDoze hard to leave
--
Syed Kashif Ali Bukhari
+92-345-8444420
http://sysadminsline.com
http://kashifbukhari.com
kbukhari
Major General
 
Posts: 1222
Joined: Sat Dec 31, 2005 12:29 am
Website: http://kashifbukhari.com
Location: Lahore


Return to “%s” General

Who is online

Users browsing this forum: No registered users and 2 guests