Problem Installing Ubuntu....

Discussion regarding the installation and configuration of Linux distributions.

Problem Installing Ubuntu....

Postby Muhammad Qadeer » Sun Sep 16, 2007 3:57 am

salam Every body!
I have Fujitsu Siemens PC,Processor 2.8Ghz RAM 256MB,40GB HD having 2 partions.
I tried to install ubuntu on PC but it takes abt 2 hours to reach the 2nd step,(Regional Settings).
After this i stop installing ubuntu.
I have already XP Installed on this system.
If any body can help me to solve this problem


Kind Regards

Muhammad Chaudary
‎شکریہ
Qadeer Chaudary
ایمیل:qadeerchaudary@gmail.com
ایمیل:qadeer@inbox.com.pk
Muhammad Qadeer
Cadet
 
Posts: 5
Joined: Sat Aug 11, 2007 12:49 am
Website: http://galham.webs.com
Location: Dublin

Postby Muhammad Saad » Sun Sep 16, 2007 4:52 pm

It seems that there is a problem in your CD ROM device.
Muhammad Saad
Battalion Havaldaar Major
 
Posts: 273
Joined: Sat Jan 27, 2007 11:07 pm
Website: http://tajassus.pk
Yahoo Messenger: muhammad.saad1
Location: Dera Ismail Khan, Pakistan

Postby lambda » Sun Sep 16, 2007 6:01 pm

check if your processor caches are enabled (a bios setting). i had that problem on one system a long time ago.
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Still I can't....

Postby Muhammad Qadeer » Thu Sep 27, 2007 5:38 pm

Thank's Brother for ur reply!
I tried both ways but i can't install Ubunto
i think ther's problem with software CD.

When i'll get new CD I'll try to install..
if it don't works after tht CD i'll let u know.
Thank's
‎شکریہ

Qadeer Chaudary

ایمیل:qadeerchaudary@gmail.com

ایمیل:qadeer@inbox.com.pk
Muhammad Qadeer
Cadet
 
Posts: 5
Joined: Sat Aug 11, 2007 12:49 am
Website: http://galham.webs.com
Location: Dublin

Re: Problem Installing Ubuntu....

Postby kbukhari » Fri Sep 28, 2007 6:32 am

Muhammad Qadeer wrote:salam Every body!
I have Fujitsu Siemens PC,Processor 2.8Ghz RAM 256MB,40GB HD having 2 partions.
I tried to install ubuntu on PC but it takes abt 2 hours to reach the 2nd step,(Regional Settings).
After this i stop installing ubuntu.
I have already XP Installed on this system.
If any body can help me to solve this problem


Kind Regards

Muhammad Chaudary


i had the same problem with Fujitsu Siemens amilo pro installing knoppix it takes too long to goto next step.
--
Syed Kashif Ali Bukhari
+92-345-8444420
http://sysadminsline.com
http://kashifbukhari.com
kbukhari
Major General
 
Posts: 1222
Joined: Sat Dec 31, 2005 12:29 am
Website: http://kashifbukhari.com
Location: Lahore

Succesfully Installed Ubuntu

Postby Muhammad Qadeer » Sun Oct 21, 2007 4:08 pm

Hi Brothers...

Today i got solution for this problem,

I try to install the Ubuntu in (Safe mode) and it works for me.
Thanks you all for your replies,

now i want to know that how we can install the drivers,

Thanks
Muhammad Qadeer
‎شکریہ

Qadeer Chaudary

ایمیل:qadeerchaudary@gmail.com

ایمیل:qadeer@inbox.com.pk
Muhammad Qadeer
Cadet
 
Posts: 5
Joined: Sat Aug 11, 2007 12:49 am
Website: http://galham.webs.com
Location: Dublin


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest