neomail installation

Discussion regarding the installation and configuration of Linux distributions.

neomail installation

Postby sonn33 » Wed Sep 26, 2007 3:10 pm

Hi! All,

Can anyone tell me on how to set-up neomail i have install on my mailserver unfortunately it doesn't work.

I want to run neomail instead of squirrelmail.

Hoping for immediate response
Thanks All Linux Guru!

sonn
sonn33
sonn33
Naik
 
Posts: 57
Joined: Wed Aug 25, 2004 3:20 pm
Website: http://www.europe.redhat.com
Yahoo Messenger: boldtesv@yahoo.com
Location: Philippines

Postby lambda » Wed Sep 26, 2007 7:10 pm

you say it doesn't work. what have you tried, and what's the exact error/problem?
Watch out for the Manners Taliban!
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Postby sonn33 » Thu Sep 27, 2007 6:35 am

yes it doesn't work. I think i have properly install specially the needs of neomail to work like sperl etc.. during installation i never have encounterer an error.

anyway here is the error when i try to access.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, sonn@linux.lapanday.local and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Thanks inadvance!
sonn
sonn33
sonn33
Naik
 
Posts: 57
Joined: Wed Aug 25, 2004 3:20 pm
Website: http://www.europe.redhat.com
Yahoo Messenger: boldtesv@yahoo.com
Location: Philippines

Postby kbukhari » Thu Sep 27, 2007 12:47 pm

Did u configured it after installing ?
--
Syed Kashif Ali Bukhari
+92-345-8444420
http://sysadminsline.com
http://kashifbukhari.com
kbukhari
Major General
 
Posts: 1222
Joined: Sat Dec 31, 2005 12:29 am
Website: http://kashifbukhari.com
Location: Lahore

Postby sonn33 » Fri Sep 28, 2007 12:00 pm

yes! i did configured it properly but i think there is something wrong with it!
sonn33
sonn33
Naik
 
Posts: 57
Joined: Wed Aug 25, 2004 3:20 pm
Website: http://www.europe.redhat.com
Yahoo Messenger: boldtesv@yahoo.com
Location: Philippines

Postby kbukhari » Fri Sep 28, 2007 1:14 pm

sonn33 wrote:yes! i did configured it properly but i think there is something wrong with it!

can u past the config file?
--

Syed Kashif Ali Bukhari

+92-345-8444420

http://sysadminsline.com

http://kashifbukhari.com
kbukhari
Major General
 
Posts: 1222
Joined: Sat Dec 31, 2005 12:29 am
Website: http://kashifbukhari.com
Location: Lahore


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest