Problem in setting up open ssl with apache ???

Discussion regarding the installation and configuration of Linux distributions.

Problem in setting up open ssl with apache ???

Postby jamy-virus » Wed Oct 10, 2007 10:08 am

Hi brothers
I am having problem in setting up open ssl on CentOS 5. i have installed ssl_mod.so and when i restart httpd daemon then error appears like so,

Stopping httpd: [FAILED]
Starting httpd: (99)Cannot assign requested address: make_sock: could not bind to address 130.94.23.74:443
no listening sockets available, shutting down
Unable to open logs

any idea of resolving this error. waiting for reply (ASAP)
Syed Jamshed Zaidi
Linux Admin/Programmer
"Shoot for the moon even if you miss you will land among stars"
jamy-virus
Cadet
 
Posts: 5
Joined: Fri Sep 28, 2007 9:11 am
WLM: jamshed_z@hotmail.com
Yahoo Messenger: jamshed_zaidi786@yahoo.co.in
Location: Lahore

Postby wacky » Thu Oct 11, 2007 12:20 pm

Please post the VirtualHost stanza of your Apache config file (httpd.conf or ssl.conf) here.
wacky
Naik
 
Posts: 94
Joined: Thu Jun 10, 2004 7:42 pm
Location: London, UK

Re:

Postby LinuxFreaK » Fri Oct 12, 2007 7:41 am

Dear jamy-virus,
Salam,

Take a look into your logs files.

# tail -f /var/log/httpd/error_log

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest