ibm 9513 T55A TFT Monitor

Discussion regarding the installation and configuration of Linux distributions.

ibm 9513 T55A TFT Monitor

Postby aliimran271 » Wed Nov 14, 2007 9:11 am

i am using RH9 and when i change my monitor with IBM 9513 T55A TFT monitor, X window system did not started and by using text mode, when i used redhat-config-xfree86 command, this command did not start, however redhat-config-mouse show display in text mode. Then i tried RHEL5, it also failed initalizing graphic mode. i m using 845 intel(R). what should i do???
aliimran271
Cadet
 
Posts: 10
Joined: Sun Sep 16, 2007 12:01 am
Location: Multan Pakistan

Re: ibm 9513 T55A TFT Monitor

Postby LinuxFreaK » Wed Nov 14, 2007 12:55 pm

Dear aliimran271,
Salam,

aliimran271 wrote:i am using RH9 and when i change my monitor with IBM 9513 T55A TFT monitor, X window system did not started and by using text mode, when i used redhat-config-xfree86 command, this command did not start, however redhat-config-mouse show display in text mode. Then i tried RHEL5, it also failed initalizing graphic mode. i m using 845 intel(R). what should i do???


Please upgrade your OS to atlease Fedora Core 4.

FYI, http://www.linuxmigration.com/quickref/ ... onfig.html

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby aliimran271 » Sat Nov 17, 2007 6:28 pm

Walikum Assalam Farrukh Bhai!

it is solved by re-installing Redhat 9. and Farrukh Bhai mera actual problem hay mera VGA which is Intel(R) 82845G/GL/GE/PE/GV Graphic with 64MB Memory. only RH9 is succeeded in initializing Graphics and also in 800X600 only, secondly RHEL5 and FC6 fail to initialize Graphics Mode and only run in Text mode. I think that they are Advance version and RH9 is old but only RH9 succeeded while other fail to work in Graphics mode, is not it interesting???
aliimran271
Cadet
 
Posts: 10
Joined: Sun Sep 16, 2007 12:01 am
Location: Multan Pakistan


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron