pine installation RHEL 5

Discussion regarding the installation and configuration of Linux distributions.

pine installation RHEL 5

Postby abakali » Mon May 12, 2008 10:03 am

AOA

pine installation required some library. installed rpm list
openssl-devel-0.9.8b-8.3.el5_0.2.i386.rpm
openssl097a-0.9.7a-9.i386.rpm
openssl-0.9.8b-8.3.el5_0.2.i386.rpm

openldap-devel-2.3.27-8.i386.rpm
openldap-clients-2.3.27-8.i386.rpm
openldap-2.3.27-8.i386.rpm

compat-glibc-2.3.4-2.26.i386.rpm
compat-openldap-2.3.27_2.2.29-8.i386.rpm

error :-
[root@localhost ~]# rpm -i pine-4.64-1.i386.rpm
error: Failed dependencies:
libldap.so.2 is needed by pine-4.64-1.i386
Asif Bakali !
Feel free to contact me (flames about my english and the useless of this driver will be redirected to /dev/null, oh no, it's full...).
abakali
Naik
 
Posts: 91
Joined: Wed Jun 01, 2005 5:38 pm

Postby x2oxen » Mon May 12, 2008 11:47 am

You need to install This for make this to work
Muhammad Usman
+92-321-6640501
Chemonics International
http://usmanpk.com
x2oxen
Major General
 
Posts: 1114
Joined: Wed Aug 22, 2007 3:17 pm
Website: http://usmanpk.com
WLM: x2oxen@hotmail.com
Yahoo Messenger: x2oxen
Location: Faisalabad

Re:

Postby LinuxFreaK » Thu May 15, 2008 9:03 am

Dear abakali,
Salam,

First Install OpenLDAP and then install pine.

Best Regards.
Farrukh Ahmed
LinuxFreaK
Site Admin
 
Posts: 5132
Joined: Fri May 02, 2003 10:24 am
ICQ: 82075802
Website: http://www.linuxpakistan.net/wiki/index.php?pagename=LinuxFreak
WLM: f4fahmed@hotmail.com
Yahoo Messenger: f4fahmed@yahoo.com
AOL: linuxpakistan@aol.com
Location: Karachi

Postby nomankhn » Fri May 16, 2008 4:25 am

hello asif,

could you tell us why you are installing pine on RHEL5 though mutt is already there and pine is risky, why you want to install it.

Regards,
Noman Liaquat
nomankhn
Colonel
 
Posts: 714
Joined: Wed Aug 07, 2002 8:00 pm


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron