Installation of PTCL Hauwaii Wireless set configuration

Discussion regarding the installation and configuration of Linux distributions.

Postby ahmerin » Mon Oct 13, 2008 4:20 pm

Thanks.

Busy at work, so will try in a day or so and will let you know if it worked or not.

Thanks once again.

Wasalam
Ahmerin
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby Muhammad Saad » Thu Oct 16, 2008 2:24 pm

It seems like some PTCL employee has read my previous post on this topic as they have finally activated internet service on my cousin's phone. :lol:
So now I only have to wait for your reply about whether or not the solution worked on Ubuntu 8.04 also.
Muhammad Saad
Battalion Havaldaar Major
 
Posts: 273
Joined: Sat Jan 27, 2007 11:07 pm
Website: http://tajassus.pk
Yahoo Messenger: muhammad.saad1
Location: Dera Ismail Khan, Pakistan

Postby ahmerin » Thu Oct 16, 2008 5:32 pm

Salams. Good to hear that your cousin's ptcl internet is now working.

I still have not had the chance to see if your information will help me or not. Infact, I started my machine last night but loadshedding started an hour early so I left it for some other day.

InshaAllah, will let you know when I get to check it.

Wasalam
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby ahmerin » Tue Oct 21, 2008 9:50 pm

Salams...

Its not working for me. After trying everything, I can not get ubuntu to create a device in /dev/tty* as I can not create a tty device, I can not do anything :(

I am now fedup with ubuntu and seriously thinking of installing fedora on my machine. Worse come to worse, I have windows option...

wasalam
Ahmerin
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby lambda » Tue Oct 21, 2008 10:45 pm

why don't you buy a serial cable?
Watch out for the Manners Taliban!
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Postby ahmerin » Tue Oct 21, 2008 10:59 pm

Do u think that problem is *only* serial to usb cable - serial on one end and usb on the other?
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby lambda » Tue Oct 21, 2008 11:14 pm

from what you've written, that's what you have a problem with -- the usb part.
Watch out for the Manners Taliban!
Isn't it amazing how so many people can type "linuxpakistan.net" into their browsers but not "google.com"?
lambda
Major General
 
Posts: 3452
Joined: Tue May 27, 2003 7:04 pm
Website: http://www.hungry.com/~fn/
Location: Lahore

Postby ahmerin » Tue Oct 21, 2008 11:31 pm

Hmmmm... I think you are right. I will try with serial cable in couple of days, inshaAllah and will get back to you.

Thanks for your help and time


wasalam
Ahmerin
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby Muhammad Saad » Wed Oct 22, 2008 12:49 pm

ahmerin wrote:Do u think that problem is *only* serial to usb cable - serial on one end and usb on the other?

Yes, it is the only part that is creating problems. Otherwise the modem has no problem. It is also clear from Tariq Zia's tutorial.
Muhammad Saad
Battalion Havaldaar Major
 
Posts: 273
Joined: Sat Jan 27, 2007 11:07 pm
Website: http://tajassus.pk
Yahoo Messenger: muhammad.saad1
Location: Dera Ismail Khan, Pakistan

Postby ahmerin » Wed Oct 22, 2008 5:08 pm

OK guys... I spent sometime today to buy serial cable and when I got home and looked at my PC, there was no serial port :P

I guess, this is the end of at least ptclv with me. Now I have to wait and see when PTCL will bring phone line near my house and when they will bring broadband... Until then, gprs zindabad

Thanks a lot for your time and help.

wasalam
Ahmerin
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby Muhammad Saad » Fri Oct 24, 2008 12:52 pm

ahmerin wrote:OK guys... I spent sometime today to buy serial cable and when I got home and looked at my PC, there was no serial port :P

:shock: :shock: :shock:
Muhammad Saad
Battalion Havaldaar Major
 
Posts: 273
Joined: Sat Jan 27, 2007 11:07 pm
Website: http://tajassus.pk
Yahoo Messenger: muhammad.saad1
Location: Dera Ismail Khan, Pakistan

Postby ahmerin » Sun Nov 02, 2008 3:33 pm

Salams...

Just for an update...

The latest version of ubuntu - 8.10 with latest kernel did not help solve the dialup problem.

Installed fedora 9 and system picked up the modem/phone straight after installing the rule in /etc/udev/rules.d directory.

I am happy that I have linux at home and can browse the net.

Thanks for all your help.

Wasalam
Ahmerin
ahmerin
Cadet
 
Posts: 8
Joined: Sat Jan 31, 2004 6:26 pm

Postby Muhammad Saad » Mon Nov 03, 2008 11:31 am

I wish I also had a fast enough internet connection to use Fedora. I really miss it. :cry:
Muhammad Saad
Battalion Havaldaar Major
 
Posts: 273
Joined: Sat Jan 27, 2007 11:07 pm
Website: http://tajassus.pk
Yahoo Messenger: muhammad.saad1
Location: Dera Ismail Khan, Pakistan


Return to “%s” Installation

Who is online

Users browsing this forum: No registered users and 3 guests

cron